Partial performance degradation

Minor Incident ChartMogul App ChartMogul API
2023-05-12 11:00 CEST · 3 hours, 43 minutes

Updates

Resolved

We have isolated the issue and the performance is back at normal level.

May 12, 2023 · 14:42 CEST
Investigating

We’re currently investigating a partial performance degradation of our web application. 20 % of users affected. This incident will be updated accordingly as the investigation progresses.

May 12, 2023 · 13:08 CEST

← Back