Partial API outage

Major Incident ChartMogul App ChartMogul API Integration Services Chargebee Service Zuora Service App Store Connect Service GoCardless Service Google Play Service Shopify Service PayPal Integration
2023-05-01 14:10 CEST · 1 hour, 5 minutes

Updates

Resolved

This incident has been resolved.

May 1, 2023 · 15:14 CEST
Investigating

We’re currently investigating a potential partial outage of our API. This incident will be updated accordingly as the investigation progresses.

May 1, 2023 · 14:10 CEST

← Back