Delays in data processing

Minor Incident ChartMogul App ChartMogul API
2023-05-01 11:53 CEST · 1 hour, 11 minutes

Updates

Resolved

Data processing is no longer delayed

May 1, 2023 · 13:04 CEST
Monitoring

We have identified the issue and resolved it. We are monitoring the data processing.

May 1, 2023 · 11:53 CEST

← Back