Data processing delays

Minor Incident Integration Services Chargebee Service Zuora Service App Store Connect Service GoCardless Service Google Play Service Shopify Service PayPal Integration 3rd party APIs Zuora Production API Stripe API Chargify API Braintree API Recurly API Chargebee API
2023-04-05 10:46 CEST · 13 minutes

Updates

Resolved

DevOps restarted the ingestion DB and system recovered.

April 5, 2023 · 10:59 CEST
Issue

Ingestion DB had an OOM error. We are working on restarting it.

April 5, 2023 · 10:51 CEST

← Back