Web app partial outage

Minor Incident ChartMogul App
2023-03-16 10:16 CEST · 23 minutes

Updates

Resolved

A fix has been deployed and app is fully available again.

March 16, 2023 · 10:39 CEST
Issue

We’ve identified the cause of partial app outage and are fixing it right now.

March 16, 2023 · 10:33 CEST

← Back