Application not loading on Safari

Minor Incident ChartMogul App
2023-02-13 16:53 CEST · 26 minutes

Updates

Resolved

Issue resolved.

February 13, 2023 · 17:20 CEST
Issue

We have identified a critical bug impacting our app to load properly on Safari. Rolling out a new release for restoring the functionality asap.

February 13, 2023 · 16:56 CEST

← Back