Processing delays

Minor Incident ChartMogul App
2023-02-05 01:17 CEST · 10 hours, 4 minutes

Updates

Resolved

The issue has been resolved, and processing time should be back to normal for all customers.

February 5, 2023 · 11:21 CEST
Monitoring

The issue has been resolved, but there may still be minor processing delays for the next few hours as we process the backlog. We are monitoring the issue.

February 5, 2023 · 01:47 CEST
Investigating

Some customers may be experiencing processing delays or performance disruptions. We are currently investigating.

February 5, 2023 · 01:19 CEST

← Back