Delays in data processing

Minor Incident ChartMogul App ChartMogul API
2023-02-01 18:37 CEST · 4 hours

Updates

Resolved

Data processing resumed to normal.

February 1, 2023 · 22:38 CEST
Issue

We are currently investigating some delays on some of the webhooks for a small number of accounts.

February 1, 2023 · 18:39 CEST

← Back