Application availability is affected. You may face intermittent connectivity issues.

Minor Incident ChartMogul App ChartMogul API
2023-01-25 09:39 CEST · 3 hours, 7 minutes

Updates

Resolved

The incident has been resolved. The processing speed has returned to normalcy.

January 25, 2023 · 12:46 CEST
Update

The issue was identified and a fix is in progress.

January 25, 2023 · 10:18 CEST
Investigating

The application is back up. A few accounts may experience processing delays. We are working on getting the system back to normalcy.

January 25, 2023 · 10:16 CEST
Issue

We are seeing 500 errors when trying to connect to the application.

January 25, 2023 · 09:42 CEST

← Back