2FA authentication broken

Minor Incident ChartMogul App
2023-01-23 11:10 CEST · 25 minutes

Updates

Resolved

A fix was deployed, 2FA working as expected now.

January 23, 2023 · 11:35 CEST
Issue

Our latest deploy triggered an authentication bug for accounts that have 2FA enabled. We are currently working in fixing this issue.

January 23, 2023 · 11:12 CEST

← Back