Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 22:37 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system is slowly catching up.
Posted Apr 02, 2020 - 19:25 CEST
This incident affected: ChartMogul App and ChartMogul API.