Delays in data processing

Minor Incident ChartMogul App ChartMogul API
2022-12-12 08:26 CEST · 6 hours, 56 minutes

Updates

Resolved

The resolution made earlier this morning has been effective and incoming data is being processed without issues.
In the next 24 hours we will re trigger data processing for all accounts that were affected by the incident over the weekend.

December 12, 2022 · 15:23 CEST
Monitoring

We have identified the issue and resolved it. We are monitoring the data processing.

December 12, 2022 · 11:32 CEST
Investigating

The issue was identified and a fix is in progress. During the window we apply the fix to one of our databases, a small portion of accounts will experience delays in data processing.

December 12, 2022 · 10:44 CEST
Issue

We currently investigating some delays on data processing across our pipeline and data imports.

December 12, 2022 · 08:30 CEST

← Back