Website inaccessible
Incident Report for ChartMogul
Resolved
Our infrastructure provider experienced some networking issues that are now resolved.
Posted Jan 05, 2021 - 14:43 CET
Monitoring
We're back up. We're researching why the outage happened.
Posted Jan 05, 2021 - 11:44 CET
Investigating
We're investigating why the website is inaccessible.
Posted Jan 05, 2021 - 11:30 CET
This incident affected: ChartMogul App.