Exports and notifications delivered via email has high failure rate.

Minor Incident ChartMogul App
2022-11-14 16:50 CEST · 41 minutes

Updates

Resolved

The exports and notifications are now being delivered via email without any issues.

November 14, 2022 · 17:31 CEST
Issue

All exports and notifications that get delivered via emails are failing due to a change in configuration. We are investigating the root cause and hope to fix it soon.

November 14, 2022 · 16:55 CEST

← Back