Data processing delays

Minor Incident ChartMogul App ChartMogul API Integration Services Chargebee Service App Store Connect Service GoCardless Service Google Play Service PayPal Integration
2022-11-08 10:00 CEST · 11 hours, 57 minutes

Updates

Resolved

We have identified and resolved all issues and processing is now up-to-date.

November 8, 2022 · 21:57 CEST
Monitoring

Performance issues with the data processing pipeline were identified and mitigated. We are processing at full speed now, and all the delays will recover in the next 2 hours.
We keep a close eye on monitoring our systems until we declare the incident fully resolved.

November 8, 2022 · 18:00 CEST
Investigating

Database performance issues cause delays to some accounts. We’re investigating how we can increase throughput.

November 8, 2022 · 13:42 CEST

← Back