Delay in processing webhookss
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 23:39 CET
Investigating
We are currently investigating a delay in processing webhooks.
Posted Mar 19, 2020 - 18:28 CET
This incident affected: ChartMogul App.