Faulty deployment

Major Incident ChartMogul App
2022-10-13 18:11 CEST · 27 minutes

Updates

Update

The faulty deployment was reverted and our app is accessible again.

October 26, 2022 · 14:18 CEST
Issue

We have identified an issue in recent deployment and we are reverting it, the app will be back in a couple of minutes.

October 26, 2022 · 14:18 CEST

← Back