Data Processing Delays - Reporting Tools Affected

Minor Incident ChartMogul App ChartMogul API
2022-09-21 22:47 CEST · 8 hours, 57 minutes

Updates

Update

All missed webhooks have been processed.

October 26, 2022 · 14:16 CEST
Update

Webhooks are processing now, but processing the missed webhooks will take a couple of hours.

October 26, 2022 · 14:16 CEST
Update

The issue has been identified and code was reverted to bring back correct functionality. We are further monitoring the behaviour.

October 26, 2022 · 14:15 CEST
Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. We are investigating the cause right now.

October 26, 2022 · 14:14 CEST

← Back