API performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 13:51 CEST
Investigating
We're currently investigating a potential performance degradation of our API. This incident will be updated accordingly as the investigation progresses.
Posted Jun 24, 2019 - 13:44 CEST
This incident affected: ChartMogul API.