Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 11:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 20:03 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2021 - 12:59 CET
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up in a few hours.
Posted Mar 11, 2021 - 12:56 CET
This incident affected: ChartMogul App and ChartMogul API.