App downtime due to infrastructure problems
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 19:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2020 - 19:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2020 - 18:16 CET
Investigating
Our infrastructure provider experiences problems with machines that power the app. They have already identified the issue and in the process of resolving it.
Posted Nov 15, 2020 - 18:16 CET
This incident affected: ChartMogul App and ChartMogul API.