Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 15:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 15:05 CET
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 14:54 CET
Investigating
We're currently investigating a critical outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Mar 25, 2020 - 14:37 CET
This incident affected: ChartMogul App.