Web app partial outage
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 16:28 CEST
Investigating
We're currently investigating a potential partial outage of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Jun 24, 2019 - 15:54 CEST
This incident affected: ChartMogul App.