Web app performance degradation
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 15:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 14:57 CEST
Identified
We're currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.
Posted Aug 14, 2020 - 14:26 CEST
This incident affected: ChartMogul App and ChartMogul API.