Data Processing Delays - Reporting Tools Affected
Minor Incident
ChartMogul App
ChartMogul API
Destinations
Slack summaries
Slack real-time
Intercom
Amazon S3
Amazon Redshift
Google Cloud Storage
Google BigQuery
Snowflake
Hubspot
Azure Blog Storage
Email summaries
Webhooks
2026-08-17 16:37 CEST
· 3 hours, 37 minutes
Updates
Resolved
August 17, 2026 · 20:12 CEST
This issue has been resolved. The data processing backlog has been fully cleared, and all reports are now accurate and up to date.
Issue
August 17, 2026 · 16:37 CEST
We are currently processing a backlog in our data synchronization pipeline. As a result, some customers’ metrics may temporarily appear outdated in reporting tools. No data has been lost, and reports will automatically correct themselves as the backlog clears.
← Back
ChartMogul Status