Slack real-time notifications not working

Minor Incident Destinations Slack real-time
2025-12-24 07:21 CET · 2 hours, 22 minutes

Updates

Resolved

The issue with Slack real-time notifications has been resolved. Messages are now being delivered to Slack channels as expected.

December 24, 2025 · 09:41 CET
Issue

We’re currently experiencing issues with Slack real-time notifications. Messages are not being delivered to Slack channels as expected.
We’re investigating the root cause and working to restore full functionality.
We apologize for the inconvenience and will provide updates as we learn more.

December 24, 2025 · 07:21 CET

← Back