Data Processing Delays - Reporting Tools Affected

Minor Incident ChartMogul App ChartMogul API
2025-07-10 16:42 CEST · 18 hours, 38 minutes

Updates

Resolved

This incident has been resolved.

July 10, 2025 · 22:00 CEST
Investigating

Our data processing infrastructure is running behind for a fraction of accounts which is causing delays in the reporting tools.

July 10, 2025 · 16:42 CEST

← Back