AI Enrichment temporarily disabled

Minor Incident ChartMogul App
2025-06-10 16:57 CEST · 4 hours, 7 minutes

Updates

Resolved

Issue was resolved by a hotfix. Missing data will be backfilled in the coming hours.

June 10, 2025 · 21:04 CEST
Issue

We have received a report that AI enrichment of customer data has removed other custom attributes. We have temporarily disabled the feature and are actively investigating the issue.

June 10, 2025 · 16:57 CEST

← Back