Database infrastructure upgrades from 2025-01-21 07:00 CET to 2025-01-22 12:00 CET

Scheduled Maintenance ChartMogul App ChartMogul API Destinations Slack summaries Slack real-time Intercom Amazon S3 Amazon Redshift Google Cloud Storage Google BigQuery Snowflake Azure Blog Storage Email summaries Webhooks
2025-01-21 07:00 CET · 1 day, 5 hours

Updates

Update

We are still restoring the data into our data warehouses. The team is actively working on this and it should be resolved in a few hours. Thank you for the patience.

January 22, 2025 · 08:27 CET
Update

RDS upgrade has been successfully completed. However, data restoration is still in progress due to AWS delays. Our team is actively working to resolve this as quickly as possible. We appreciate your patience and will provide updates once the process is fully completed.

January 22, 2025 · 00:52 CET
Update

RDS upgrade is successfully ongoing and is close to completion. However, due to initial delays, we need additional time to restore the data. We appreciate your patience and will provide updates as we make progress.

January 21, 2025 · 19:42 CET
Update

Update: Processing Delays

We have successfully identified and resolved the cause of recent processing delays. Our systems are now working through the backlog, which we expect to clear within the next few hours. The planned database infrastructure upgrade will proceed on schedule.

January 21, 2025 · 13:51 CET
Update

Database Maintenance Status Update: Processing Delays

We are experiencing processing delays due to technical issues with AWS during a planned database infrastructure upgrade. Our engineering team is working with AWS in order to resolve the issue as quickly as possible. We will provide updates as new information becomes available. Thank you for your patience.

January 21, 2025 · 09:50 CET
Scheduled

We are conducting essential upgrades to our database infrastructure to improve performance and reliability. During this maintenance window, you may experience the following:

  • Brief service interruptions lasting up to 5 minutes
  • Short, intermittent slowness of some features
  • Transactions and Non-Subscription Customers charts showing stale data across all accounts
  • Charts for new accounts created during the maintenance window showing stale data

Our engineering team is actively monitoring the upgrade process. The ChartMogul app will remain fully usable and accessible throughout the maintenance period, with the exceptions noted above.

Service stability will be fully restored once the maintenance is complete.

We understand that this may impact your work, and we appreciate your patience during this time.

If you encounter any urgent issues, please contact our support team.

January 17, 2025 · 12:53 CET

← Back