Processing delays

Minor Incident ChartMogul App Destinations Slack summaries Slack real-time Intercom Amazon S3 Amazon Redshift Google Cloud Storage Google BigQuery Snowflake Azure Blog Storage Email summaries Webhooks
2024-10-02 21:36 CEST · 1 week, 1 day, 23 minutes

Updates

Resolved

The incident was resolved; all data processing delays are up to date.

October 3, 2024 · 09:00 CEST
Issue

Data processing delays are expected for the next 24 hours due a major incident that we experienced today. Our team is keeping a close eye on it and monitors the recovering process.

October 2, 2024 · 21:36 CEST

← Back