Performance issues on app and webhooks
      
Major Incident
      
        ChartMogul App
        ChartMogul API
    
    
      
2024-10-02 19:27 CEST
      
      · 2 hours, 8 minutes
    
  Updates
          Resolved
        
        
October  2, 2024 · 21:32 CEST
        
      
      We identified the root cause of performance degradation on the app and solve it.
          Issue
        
        
October  2, 2024 · 19:27 CEST
        
      
  We are currently experiencing degraded performance on web application and webooks processing. Our team is actively working on isolating the issue for a minimum impact on the usability of our app.
← Back
            
ChartMogul Status