Degraded performance

Major Incident ChartMogul App
2024-10-02 10:34 CEST · 1 hour, 42 minutes

Updates

Resolved

The incident was resolved.

October 2, 2024 · 12:16 CEST
Monitoring

We have successfully addressed the performance degradation issue reported earlier. Our team closely monitors our systems and takes all necessary actions to restore normal operations.

October 2, 2024 · 11:20 CEST
Issue

We’re currently investigating a potential performance degradation of our web application. This incident will be updated accordingly as the investigation progresses.

October 2, 2024 · 10:34 CEST

← Back