Processing delays
Minor Incident
ChartMogul App
ChartMogul API
2024-07-10 16:00 CEST
· 17 hours, 36 minutes
Updates
Monitoring
July 11, 2024 · 08:07 CEST
The issue has been resolved, and processing should be back to normal for most customers. We’ll continue monitoring until all signs of the delay have cleared.
Issue
July 10, 2024 · 18:12 CEST
Some accounts may experience delays in data processing. We are actively working to restore normal processing speeds.
← Back