Minor Processing Delays

Minor Incident ChartMogul App
2024-02-09 07:41 · 3 hours, 28 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

Data processing is back to normal for all accounts.

February 9, 2024 · 11:09
Monitoring

The issue has been resolved, and processing should be back to normal for most customers. We’ll continue to monitoring until all signs of the delay have cleared.

February 9, 2024 · 08:41
Issue

Some customers may be experiencing delays in webhook and/or data processing. We have identified the cause of this issue and are working to resolve it.

February 9, 2024 · 07:41

← Back