Authentication failure in Intercom Destination

Minor Incident Destinations Intercom
2023-12-12 11:49 CEST · 23 minutes

Updates

Resolved

Issue has been resolved and users are able to create new Intercom destinations.

December 12, 2023 · 12:11 CEST
Issue

There is an ongoing issue with users being unable to create new Intercom destinations, due to an authentication issue with Intercom API.

Already configured Intercom destinations continue to receive updates without issues.

We are in contact with Intercom support team and actively working to resolve this issue.

December 12, 2023 · 11:49 CEST

← Back