Processing delays in Chargebee

Minor Incident Integration Services Chargebee Service
2023-11-14 11:34 CEST · 4 hours, 59 minutes

Updates

Resolved

We have identified and resolved the underlying issue. No further delays are anticipated.

November 14, 2023 · 16:32 CEST
Investigating

Webhooks processing for Chargebee are currently experiencing delays. We’re currently investigating the underlying cause.

November 14, 2023 · 11:34 CEST

← Back