Webhook processing delay
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted May 25, 2020 - 23:02 CEST
Investigating
We're currently experiencing a delay in webhook processing. This incident will be updated accordingly as the investigation progresses. Some data may be delayed more than an hour in processing.
Posted May 25, 2020 - 20:07 CEST
This incident affected: ChartMogul App.