Data Processing Delays - Reporting Tools Affected
Incident Report for ChartMogul
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 16:35 CEST
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up soon.
Posted Apr 01, 2021 - 09:53 CEST
This incident affected: ChartMogul App and ChartMogul API.